Форум сайта www.siemensx70.narod.ru

Информация о пользователе

Привет, Гость! Войдите или зарегистрируйтесь.


Вы здесь » Форум сайта www.siemensx70.narod.ru » Технические проблемы » Комп не может поставить дрова!!


Комп не может поставить дрова!!

Сообщений 1 страница 28 из 28

1

Комп не может поставить дрова для телефона, хотя вроде находит их но потом пишет что "Windows не удалось установить модем".
Помогите пожалуста!!!!!!!!!

0

2

Значит, дрова не те...
Какая модель ?

0

3

Модель кабеля DCA-540, телефон CX75

0

4

Ещё вопрос - какие именно драйвера ты хочешь установить - для выхода в Нет с тела через ПК, или же просто для связи ПК и тела... Это имеет значение, я тогда смогу более точно дать нужное.

0

5

Мне нужны дрова для связи ПК и тела. Ну там иконки залить, мелодии, картинки... :)

0

6

1. Залей на ПК вот ЭТО;
разархивируй и положи в папочку (типа "Drivers Siemens");
2. Залей на ПК вот ЭТО;
действия те же.
3. Важно! Телефон подключать ТОЛЬКО ПОСЛЕ УСТАНОВКИ первых 2 пунктов!
Ну а дальше всё должно быть достаточено просто - подключаешь тело, Windows просит указать драйвера, указываешь созданную папочку - и вуаля, мсье...
Удачи!

0

7

Не получается :mad:  :mad:  Установил эти дрова, подключил телефон, указал директорию, а он все равно пишет что не удалось установить модем! Телефон то он определил, в устройствах показывает его но со знаком вопроса. Пишет что Произошла ошибка при установке устройства Неправильная секция установки службы в этом inf файле. Телефон должен определятся как модем или нет?? Кабель у меня он ВООБЩЕ не воспринимает.

0

8

телефон в диспетчере устройств должен определяться как "usb siemens"

0

9

Он определяется как Siemens USB Modem, но не работает тк показывает его но со знаком вопроса!!!! :(

0

10

Загляни вечерком, постараюсь нарыть чего-нибудь...

0

11

zenitfan, у меня уже из-за нервов трясутся руки и есть большое желание разбить свою трубу об стену. Помогите! Я уже сделал все что в моих силах!

0

12

Так-с.... Спокойно, нервы делу только вредят...
Скачай вот ЭТО;
разархивируй - и туда же, куда до этого мы всё лили, -  если Windows будет чего то спрашивать о замене файлов - соглашайся.
Потом удали в диспетчере устройств порт с телом, подключи тело и нажми обновить;
ну а при поиске драйверов укажи Винде именно эту папку.
И, если не получится, то значит это уже точно какая то хрень с кабелем, потому как дрова вот эти - последние самые для CX75 и именно для DCA-540.
И обязательно попробуй ещё после этого подключиться к телу через VSFE - лежит на сайте в программах, только пробуй там в настройках разные COM-порты (обычно 4,5,6); программа очень реальная, даже с неродными кабелями работает, главное - определить, на каком порте тело !...   Удачи !

0

13

НИКАК!!!!!!!!!!!Кстати забыл сказать а наверное это очень ВАЖНО! Раньше он работал нормально,т.е. определялся,но я им не пользовался.
Потом скачал VSFE и открыл скрытые диски и после это все и началось. Теперь я его удалил но проблема осталась. :mad:

0

14

Помогите плиз, у меня есть кабель но нет драйверов и я не знаю какая у меня модель кабеля а телефон у меня сх70, и еще зенит я тут читал форум и там сказано что телефон подключать к ПК надо после установки драйверов, а я его уже подкключил, что терь будет???

0

15

Skyline, в принципе - ничего страшного;
такая последовательность действий рекомендуется при любом подключении нового устройства, дабы Винды не накосорезили с драйверами...
Действуй соласно изложенному в сообщениях #6 и #12, чуть выше...
--------------------------
Михаил, я других методов тебе подсказать не могу...
Остаётся только предположить косяк в самой Винде - что, кстати, нередко бывает...
Попробуй прочистить реестр от остатков VSFE, перезагрузись с удалённым телом в Диспетчере - но тело во время перезагрузки подключи - иногда помогает, я так СХ65 установил как то раз, по другому не получалось...

0

16

Skyline написал(а):

Помогите плиз, у меня есть кабель но нет драйверов и я не знаю какая у меня модель кабеля а телефон у меня сх70, и еще зенит я тут читал форум и там сказано что телефон подключать к ПК надо после установки драйверов, а я его уже подкключил, что терь будет???

Посмотреть какой кабель можно так: *#06#=>Др. Функции=>
http://img218.imageshack.us/img218/359/screen2bn.jpg

0

17

Все я нашел и установил драйверы кабель у меня DCA-510, вот короче я захожу в диспетчер устройств и там он называется так  SIEMENS USB Data Cable (COM9), вот терь как мне открыть тело через VSFE??????

0

18

Skyline написал(а):

Все я нашел и установил драйверы кабель у меня DCA-510, вот короче я захожу в диспетчер устройств и там он называется так  SIEMENS USB Data Cable (COM9), вот терь как мне открыть тело через VSFE??????

Подключи тело, запусти VSFE: Сервис=>Настройка=>выбери com-порт и скорость!

0

19

John_bel написал(а):
Skyline написал(а):

Все я нашел и установил драйверы кабель у меня DCA-510, вот короче я захожу в диспетчер устройств и там он называется так  SIEMENS USB Data Cable (COM9), вот терь как мне открыть тело через VSFE??????

Подключи тело, запусти VSFE: Сервис=>Настройка=>выбери com-порт и скорость!

Большое спасибо!!!

0

20

zenitfan, я все таки подключил его!!!!!!! :D  :D  :D  Оказалось на компе файловая система должна быть FAT32, а не NTFS. Переделал  с помощью Partition Magic и все ЗАРАБОТАЛО! Спасибо всем, а особенно тебе zenitfan!! Никогда не забуду вашу помощь!!САМЫЙ КЛЕВЫЙ САЙТ ПРО СИМЕНСЫ!!!!!!

0

21

Мы все рады за тебя ! :)
Удачных закачек !

0

22

Михаил написал(а):

zenitfan, я все таки подключил его!!!!!!! :D  :D  :D  Оказалось на компе файловая система должна быть FAT32, а не NTFS. Переделал  с помощью Partition Magic и все ЗАРАБОТАЛО! Спасибо всем, а особенно тебе zenitfan!! Никогда не забуду вашу помощь!!САМЫЙ КЛЕВЫЙ САЙТ ПРО СИМЕНСЫ!!!!!!

Поддерживаю Zenitfana! но ты знаешь у меня на NTFS всё нормально!!!

0

23

Ребят, нужна помощь!
У меня CX65, проблема такая же что и выше - не могу определить кабель...
Набрал на телефоне *#06# => показывает что DCA 540
Делал всё по инструкции, файловая система NTFS...

И кстати по Этой ссылке http://www.siemens-cx70.narod.ru/soft/USB_DCA_540.zip  не качает... перезалете плиз куда нить! Буду очень благодарен!

Отредактировано vasilevskiy (12-06-2006 18:25:17)

0

24

Да пожалуйста!!! Переложите! А то у меня то фигня с кабелем DCA-540! У меня находит телефон но говорит что дрова не стоят, только говорит КОД 28!?  :(

0

25

Проверил - всё качается, траблы - у вас...

0

26

вот у меня такая проблема. у меня раньше комп определял телефон , но потом перестал! и щас когда подключаю телефон к компу у меня на телефоне включаеться профиль музыки и сверху нарисована колнка , а в инфе телефона(*#06#) написано так plugged in:  IMS-700 !  помогите пожалуйста !!

0

27

? Весьма странно...
Это код активных громкоговорителей Mobile Music Set Siemens IMS-700...

0

28

Извиняюсь, но могли бы вы перезалить файлы?

0


Вы здесь » Форум сайта www.siemensx70.narod.ru » Технические проблемы » Комп не может поставить дрова!!